Balance 0 After Mainnet Migration

Hi all,

I downloaded the new Lisk wallet, entered my Lisk Wallet Passphrase and my tokens were gone and no transaction history is showing there. I tried to send 2.7 Lisk to my wallet and resend them and everything went just fine but I am still not able to see my old balance before the migration. I still have the old address and the 12 Passphrase from the Lisk Nano Wallet.

I am using currently the new Lisk wallet, which I downloaded from the official lisk website, the version number is Lisk Version 2.1.0/

Could you please help me.

Thank you in advance.

Best regards.

Hi @steuart2 I’ve checked the explorer for your transaction, and tracked down your old legacy address 114...62L Your account was collision attacked due to account not having at least one outgoing transaction. Sorry to tell you that but, the funds are unrecoverable. It has nothing to do with the migration. The funds were lost before the migration. You can read more about it here Lisk Account Initialization. I’m sorry.
Regards.

1 Like