Cannot read property 'cleanup' of null

I want to try to implement the hellow world app in ubuntu, but I get an error when executing “node index.js”, which says: Cannot read property ‘cleanup’ of null.I have attached a screenshot of the program.!
Need for Help :sob:

Hi @luckyy! I cannot reproduce your error. Which version of the hello world app are you using?

Thanks for your reply!
i read Lisk SDK(4.0.0)and follw this page( to run Hello world app. When i clone the repository and install all required node modules,everything is ok,but when i run “node index.js”,it has the problemc called “ERROR lisk-framework: Caused error during modules cleanup (module=lisk:app)”.I run it again and here is the screenshot.
Thank you very much for your help.

Hi @luckyy!
Thanks for the info, looking into it. Just for your information, there is a new SDK version out since yesterday, and we also updated our hello world app accordingly:

Maybe you want to try this? The new release also has a lot of cool new features :slight_smile: You can find the updated tutorial in the documentation as well:

Thank you! I will try it :smile: